Disable authentication

NaxterraNaxterra
edited November 2020 in iOS Beta

Hello

How can I disable 1Password asking for authentication in my iPhone? It is asking for Face ID, and if I wear a mask, it is asking for master password everytime I try to fill something. Like it asks for Face ID on username, then again Face ID for password. Considering my master password is more than 40 random characters it is impossible to do it. Also I have to wear a mask at night due to health conditions, so it is really not helpful getting asked Face ID and master password nonstop.

I have Lock on Exit disabled, and Auto Lock set to 1 Hour. Face ID enabled. I have iPhone 11 Pro Max, iOS 14.2 (official build) and 1Password 7.7 Beta


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @Naxterra

    It isn't possible to disable the need to unlock 1Password entirely. Have you tried adding an alternate appearance to Face ID while wearing the mask? Apple has instructions here:
    https://support.apple.com/guide/iphone/set-up-face-id-iph6d162927a/ios

    You may wish to consider enabling a PIN code in 1Password > Settings > Advanced > Security if unlocking via Face ID is impractical due to the mask.

    Ben

  • BenBen AWS Team

    Team Member

    @Naxterra

    If you unlock the 1Password app prior to attempting to use autofill you shouldn't have to unlock for each field... This can also potentially be helped by enabling the setting 1Password > Settings > Advanced > Security > Always Show Lock Screen for Password AutoFill. This makes it such that unlocking is handled by 1Password rather than iOS.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file