1passwordX not filling the fields on https://support.hashicorp.com/hc/en-us

Using firefox 85(but it was the same with 84) On https://support.hashicorp.com/hc/en-us, when I try to logon, 1password correctly suggest the right webiste credential, but clicking on it doesn't fill the fields. So I have to copy them manually.

I've only used 1password for a week and it's always been like this for this website. Others works well.


1Password Version: Not Provided
Extension Version: 1.23.0
OS Version: windows 10
Sync Type: Not Provided

Comments

  • kaitlynkaitlyn

    Team Member

    Hey @kinwolf 👋

    Thanks for getting this on our radar! I just gave it a try, and my item filled properly for me. I'd like you to try creating a brand new Login item and see if that does the trick. Here's how I created mine:

    1. Type your username and password into the proper fields.
    2. Click Save in 1Password underneath the password field.
    3. Select the correct vault, and click Save. Note: you may want to add the word "new" to the title so you can distinguish it from your existing item.
    4. Refresh the page.
    5. Click the new Login item you just saved underneath the username field.

    Let me know if the new Login item behaves any differently!

  • kinwolfkinwolf
    Community Member
    edited January 2021

    Hi,
    Indeed, creating a new one worked fine, it filled the fields correctly after creation. I'll delete the defective one.

    Thank you

  • ag_anaag_ana
    1Password Alumni

    On behalf of kaitlyn, you are welcome @kinwolf! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

This discussion has been closed.