edited April 3 in SCIM Bridge

I am trying to set up the Azure AD integration including the SCIM bridge. I have followed the step by step instructions and everything is up and running in my Kubernetes cluster. I have a public IP address to which I am also forwarding my domain to (the redirect is 100% working). However, when I go to the subdomain I set up (or by directly entering the IP address) I get the following error:

"This site can’t provide a secure connection [IP ADDRESS] sent an invalid response.

I tried to access the IP via both https and HTTP and get the same error.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:SCIM Bridge Azure AD SSL Issue


  • 1P_Amanda1P_Amanda

    Team Member

    The first place to look is the SCIM Bridge logs - the command to get them is kubectl logs $(kubectl get pods | awk '$1 ~ /op-scim-bridge/ {print $1}'). Does anything stand out to you?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file