Azure AD, Failed to get pending email changes

edited May 4 in SCIM Bridge

After updating from the legacy SCIM bridge to the new one we get an error during automatic provisioning inside AD that sets it in the quarantined state, which makes the provisioning stop refreshing.

While attempting to validate our authorization to access your application, we received this unexpected response: Received response from Web resource. Resource: Operation: GET Response Status Code: InternalServerError Response Headers: X-Content-Type-Options: nosniff Date: Tue, 04 May 2021 08:38:37 GMT Response Content: {"detail":"failed to get pending email changes","schemas":["urn:ietf:params:scim:api:messages:2.0:Error"]} {"Resources":[],"totalResults":0,"schemas":["urn:ietf:params:scim:api:messages:2.0:ListResponse"]} Please check the service.

The integration page inside 1Password just reports "good" status.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • Doing a re-provisioning of the credentials again seems to have fixed it

  • 1P_Amanda1P_Amanda

    Team Member

    I'm glad that worked, thank you for updating us!

This discussion has been closed.