Problem with mouse buttons on Wacom tablet in Firefox

I'm actually having an issue with FF that I'm trying to track down. After some period of usage that I haven't been able to determine, on exiting FF my mouse buttons go wonky on my wacom tablet. It's like FF has grabbed onto the mouse events and doesn't let go. I've determined that it's not a "start-of-day" problem when I first launch FF as I can safely exit and restart with no effect. But after using the browser for the day (or maybe it requires several days) I get this failure mode. These errors are one of the things I've noticed in the logs so I'm attacking each of them in turn.

Another that I've noticed is that with 1P enabled I often see errors like the following both during operation and on exit:

5/25/12 9:20:25 AM [0x0-0x6a06a].org.mozilla.firefox[6321] error: [AGENT] Exception caught when connecting to helper: NS_ERROR_UNEXPECTED - Unexpected error
5/25/12 9:20:25 AM [0x0-0x6a06a].org.mozilla.firefox[6321] error: [AGENT] Could not connect on port 10191; trying again on next port.
5/25/12 9:20:26 AM [0x0-0x6a06a].org.mozilla.firefox[6321] error: [AGENT] Exception caught when connecting to helper: NS_ERROR_UNEXPECTED - Unexpected error
5/25/12 9:20:26 AM [0x0-0x6a06a].org.mozilla.firefox[6321] error: [AGENT] Could not connect on port 14821; trying again on next port.

As time progresses there is an increasing number of these errors being emitted by FF and so far it appears I only get them when the 1P extension is loaded.

Operations within 1P appear to be working. Login details get saved, forms filled in, etc.

You alluded to settings in NoScript and AdBlocker than can interfer with 1P. Can you provide pointer to where I can get more detail?

ps - would have responded sooner but my notification settings were wrong so I didn't realize there had been replies...

Comments

  • khadkhad Social Choreographer

    Team Member
    edited May 2012
    Thanks for writing back, seiryu! I split your post since it seems to no longer be related to the issue you first posted about.

    To help us track down the issue more quickly, could you please attach a Diagnostics Report to a private support ticket?

    In 1Password 3.8, just select Help > Troubleshooting > Diagnostics Report from the menu bar.

    If you are using 1Password 3.9 (from the Mac App Store), you'll need to follow the instructions here:

    http://support.agile...lebits-help-you

    Then attach the entire file to an private ticket on our support site: http://support.agile.../discussion/new

    Please include a link to this thread in order that we might more quickly "connect the dots" when we see your ticket.

    Please do not post your Diagnostics Report in the forums, though.
  • Ken BruckerKen Brucker Junior Member
    Opening a new ticket with the report.
  • khadkhad Social Choreographer

    Team Member
    Thanks, Ken! It looks like Kyle has been in contact with you. We'll continue to work with you via our support site if there is anything else we can help with.

    Cheers,
This discussion has been closed.