Items not copied to clipboard in Win 11 with 1PW8 (Restart 1PW8 fixed it)


I just had a bug when I tried to copy a username or password by clicking on "copy" within 1PW8, it didn't copy the content to the clipboard although the notification said so.

After restarting 1PW8 (and just the app), the function worked again. I have seen this thread with a similar problem.

Just wanted to let you know in case it hasn't been reported. Let me know if I can be of further assistance.

1Password Version: 8.2.2
Extension Version: Not Provided
OS Version: Windows 11 Pro, Build: 22000.194


  • K.J._1PK.J._1P

    Team Member

    A field copy bug was fixed in the latest beta version of 1Password 8 for Windows. Are you able to update and see if you still have this issue? Thanks!

  • @K.J._1P Thanks for letting me know! Using 8.4.0 now. Not appeared yet. Will update if it happens again :)

  • PeterG_1PPeterG_1P

    Team Member

    Thanks for the update, @damnatus. We'll be keeping an eye out for any recurrence of this on our end as well. Thanks for your report!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file