1Password no longer works consistently with Brave Browser after 7.9.1 Beta 3

landalelandale
Community Member

I just updated to the latest 1Password beta and now I no longer get consistent 1Password auto-fill pop ups in Brave. Prior to this update I always got a pop-up in the field itself and now for the first few times I used 1Password I get it on in-line Gboard but most of the time I get nothing. I have found if I tap the power button to turn the screen off and then back on I can get the auto-fill to work but this is obviously not ideal. Can this be looked into? For what it's worth I am on a Samsung Galaxy S21 Ultra running Android 12.


1Password Version: 7.9.1 Beta 3
Extension Version: Not Provided
OS Version: Android 12

Comments

  • periperi

    Team Member

    Hey @landale. Thanks for reaching out! I've tested filling in a few sites in Brave using 1Password 7.9.1.Beta-3, and it has been working well on my end. Can you make sure you have the latest version of Brave installed (1.32.115)? It was just released a few days ago, so it may not have updated yet on your device.

  • landalelandale
    Community Member

    Hi Peri. Thanks for the response. I am indeed on the latest version of Brave and it does appear that something may have changed with that update as since I upgraded to 1.32.115 a few days ago 1Password works much more reliably.

  • periperi

    Team Member

    I'm glad to hear that it's working better with the latest update! Please let us know if you have any further issues. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file