Autofill issue: NextDNS.io

Hi,

I noticed an issue when trying to use Autofill to enter my password on NextDNS:

When I use Autofill, it fills in my email address correctly but it doesn't enter my password correctly for some reason. Instead a different set of characters gets entered. Since the characters in the password field are hidden, I'm unable to see what is actually being entered, but trying to count the dots, it seems to be 45 characters long which is quite a bit longer than my actual password.

I noticed this issue a while ago (since I started using 1Password) and it's present on all my devices (Android; Windows + Chrome Extension; Linux + Chrome Extension). It's the only website where I've noticed something like this happening so far.

Would be nice if someone could look into it at some point. Thank you in advance!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Android App & Chrome Extension

Comments

  • kevin.likevin.li

    Team Member

    Hi @Kev0909,

    I created a testing account on NextDNS and tried out all different autofill scenarios. However, 1Password seems to be working there correctly.

    For that reason, I suspect the login item stored in 1Password could be missing some information. Could you try these steps to create a new login manually for the site and see how it works?

    1. Go to the website's login page.
    2. Enter your username and password manually or copy/paste from the 1Password.
    3. Right-click on the 1Password icon on your browser's toolbar
    4. Select Save Login.
    5. Click on Update login.
    6. Select Save new item, and then Save.
    7. Refresh the page and try filling in using the new item.

    If the new login item works, you can move the old item to the trash.

  • Kev0909Kev0909
    Community Member

    @kevin.li Thanks for the reply! Your suggestion somehow fixed the issue I'd had for a while now (working now on both app and browser extension).

    Both the old and the new entry look exactly the same but I suppose there must have been some kind of issue when importing that password entry from my previous password manager. I've deleted the old entry now.

    Creating a new login should have been the first thing I should have tried. Now I know the next time I have any issues. Thanks again!

  • kevin.likevin.li

    Team Member

    You're most welcome, @Kev0909 .

    Glad to know that the new item works for you. You're right on the issue that is related to the data migration.

    Let us know if you have any other questions.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file