Your connection is not private.Attackers might be trying to steal your information from my.1password

Community Member
edited June 22 in 1Password in the Browser

I have searched all over the internet for a solution but not found anything helpful. I've found dozens upon dozens of threads on this issue but they either resolve themselves or don't get resolved at all!

Everytime I try to sign in to 1password, whether that be on brave or chrome, I get a message that "Your connection is not private" and "Attackers might be trying to steal your information from my.1password", (NET::ERR_CERT_COMMON_NAME_INVALID), (You cannot visit right now because the website uses HSTS.)

Just found out that I can't even reinstall the extension because it says "An error has occurred, Download interrupted".

It worked fine the first months after I got it, but then one day, it just started doing this. For the record, this is happening on my own PC at home where I have full control over the internet connection, and I have not changed anything.

Have tried reinstalling both the browser and 1password, clearing out the cache and all other possible solutions such as running the website in incognito mode.

It seems like 1password has had this issue since at least 2017 and nothing has been done by the developers to adress this issue, really annoying! Been paying for this manager for over two years now and not being able to see my passwords really drives me crazy.

I have attached all the pictures needed to try and resolve this.

1Password Version: 1271
Extension Version: Not Provided
OS Version: Windows 10 Pro 21H2
Referrer: forum-search:Your connection is not private



    Team Member

    HI @Dragi,

    I'm sorry to see that you are running into the certification issue we have recently.

    Can you upgrade your 1Password desktop app to the most current version of 8.7.2? There is a fix for the certification error that should help with your situation.

    After the update, can you restart your computer? Open & unlock the 1Password desktop app first, and then open your browser to test. Let us know how it goes.

  • DragiDragi
    Community Member

    Thank you for your fast response.
    Unfortunately when I try logging in to the desktop app I get the following messege.
    And I am completely sure that the details are correct because they are taken straight from the 1password mobile app.


    Team Member

    Hi @Dragi,

    Sorry for the ongoing trouble. Let's first try upgrading 1Password for Windows, and it doesn't require you to log in. Here's a demo GIF:

    Then, let's try the following steps:
    1. Log in to with your account.
    1. Click your profile logo on the top-right corner of the page.
    1. Choose Get the Apps.
    1. Click Add your account directly
    1. Allow your browser to open 1Password. You'll see your account details in the app.
    1. Enter your Account Password and click Sign In.

    In addition, may I ask if you have recently changed your account password? If so, can you try to log in with the original account password?

  • DragiDragi
    Community Member

    I really appreciate your quick answers.
    It seems my 1password is already up to date and I still can't access because of the "Your conncection is not private" error.


    Team Member

    Hi @Dragi,

    It looks like you're encountering an issue at the network level. If you don't mind, could you let me know your public IP address so I can take a closer look? To find it, you can Google "what's my IP address" or look next to IPV4 on What Is My IP Address - See Your Public Address - IPv4 & IPv6 to find it.

    Then, I'd like to ask you to send in the IP detail to our support so we can take a closer look at things:

    [email protected]

    With your email, let's include:

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks!

  • DragiDragi
    Community Member
    edited June 22


    Here is my Support ID number:


  • ag_tommyag_tommy

    Team Member
    edited June 23

    Thank you @Dragi. Someone will be with you as soon as possible.

    ref: TMY-88678-371

  • DragiDragi
    Community Member
    edited June 24

    Hello and @ag_tommy,

    I set-up an Ubuntu virtual machine on my PC and installed chrome there.

    For some reason worked fine inside the machine, so the problem must be with chromium on my host machine. After realising the problem might be with chromium, (as both brave and chrome utilize it), I installed firefox on my host machine, visited there, and that seemed to somehow resolve the issue.

    I can now access on my host machine in both brave and chrome, use the desktop application and even download the browser extension!

    Install firefox on your PC
    Enter your login credentials and click Sign In
    Now the desktop application, in chrome/brave and the browser extension sould be working properly

    And if that doesn't work try setting-up a VM and accessing inside.

  • ag_tommyag_tommy

    Team Member
    edited June 24

    That is very interesting. I'm glad to hear everything worked out for you. I'll pass your findings along to Kevin.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file