Autofill problems with St George Bank (Australia) - Two password fields on same page

The login fields for St George Bank are as follows

Card/Access Number:
Security Number: (four digits)
Internet Password:

1Password seems get confused by the Security Number. If I autofill it puts my password in both fields (so I had to turn off auto-submit). When I overwrite the Security number with the correct four digit number it then wants to save a new entry in 1Password. This new entry has the security number as the password and no longer has the other password.

I tried adding a field "security number" in 1 Password but it is not recognised as an autofill field.

Is there any solution to this? If not, can I disable auto-submit for this site only so that I can keep it on for everything else?

Comments

  • Go to the "Webformular Details" and Edit the Fieldnames and used Datafields manually. By doing this you can solve your problem.
    If you have Problems to find out how the Inputfields in the Webpage are named use the "Show Element" of Google Chrome or FIreBug in Firefox.

    // Yolanda

  • It worked. You're Awesome!

  • MikeTMikeT Agile Samurai

    Team Member

    Thanks, @yolanda. We appreciate the help!

This discussion has been closed.