Firefox and Chrome extension greyed out

I just migrated to a new desktop running Windows 10. I've just installed new versions of Firefox and 1Password. The 1Password icon in the Firefox toolbar is greyed out. When I go to a website, the small 1P icon does not appear in the username box. When I run the extension, I can pull up a login and 1P can take me to the correct page and fill in the username/password. I've tried Chrome and the behavior is the same. I have restarted 1Password and the browser multiple times. I've also restarted the computer several times without success.

1Password Version: 7.3.657
Extension Version:
OS Version: Windows 10 ver 1803
Sync Type: Not Provided


  • Hello @tsteuber,

    It sounds as if you were using 1Password X before. The extension you have installed at the moment I refer to as the companion extension. It requires either 1Password for Mac or 1Password for Windows and it has no UI (User Interface) of its own. That's why there's no icon in the field. 1Password X is a standalone extension initially built to add support for ChromeOS and Linux, platforms where we don't have a native client. As a result it has to supply its own UI and part of that is the inline menu. If you remove the companion extension and install the 1Password X extension I think things will be as you remember them. You can find download links for both extensions on our "Downloads - 1Password" page. If you run into any difficulties please let us know.

  • I have just installed a standalone licensed version of 1Password 7.3.712 on a new Windows 10 desktop using Firefox (latest version). I cannot use the 1Password X extension because it requires a 1Password Account (which I do not have, since I purchased the license outright) and the 1Password Companion App greys out a second after Firefox loads so I can use neither. What can I do to get the Browser Extenson to work?

  • Hey @Keith1953!

    Could you please reproduce this issue and then generate a diagnostics report so we can look at the logs to determine exactly what is happening?

    Please send it to [email protected] and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:


    If you’re reading this and you are not Keith1953, this Support ID is for Keith1953 only. Please ask us for your own if you also need help.

    This will link it to our current conversation. Once we see it we should be able to better assist you. Thanks in advance!

    ref: DFB-99848-475

  • I did this earlier this week and was told to reinstall 1Password 7. This fixed the browser extension problem. Thank you.

  • Did you make any additional changes to your system since then, like any new software (antivirus or otherwise) installed? As much I don't want you to have to keep repeating this process, it might be worth another reinstall or sending a new report our way, so we can see what's wrong in the given moment.

This discussion has been closed.