1Password on Mastodon

1PasswordX keyboard shortcuts not working

CMD + shift + X is not doing anything for me.

Are there are also shortcuts for autofilling like there are in regular 1 password? I miss CMD + \ to autofill a login. Clicking is not as convenient when you're doing it all the time.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • tomchamberstomchambers
    Community Member

    Using Chrome on mojave

  • kaitlynkaitlyn

    Team Member

    Hey there @tomchambers! Have you changed the default keyboard shortcut around at all? If not, there may be another extension that's fighting for the same keyboard shortcut. You can check out your current list of extension keyboard shortcuts by pasting chrome://extensions/shortcuts in your URL bar in Chrome. Let me know what you find!

  • tomchamberstomchambers
    Community Member

    I just went to that page and the shortcut was correct, however I reset it and now it works!

    I previously had another extension that had the same shortcut but I had removed it. It looks like you also have to redo the shortcut for 1password as well.

    How about other shortcuts for fast form filling? Do they exist or are planned?

  • kaitlynkaitlyn

    Team Member

    I'm glad to hear that, @tomchambers! If something else is taking over, removing that other extension (or changing the shortcut), then changing 1Password X's shortcut–even if it's to the exact same thing–will do the trick.

    We did add some keyboard shortcuts to 1Password X that you can check out here. On top of that, we recently introduced Desktop App Integration, which allows 1Password X to integrate with 1Password for Mac. With that enabled, you can use the command-\ keyboard shortcut to bring up 1Password mini and fill in your browser. Keep in mind–you'll need both the 1Password X beta and the 1Password for Mac beta installed for that to work. You can read more about the release here.

This discussion has been closed.