1Password 7 has stopped autofilling in safari

Options
AnitaW
AnitaW
Community Member

I have checked this forum and seen people say to make sure 'auto fill' is checked in browsers on preferences however I dont have this option (see screenshot)- it is incredibly frustrating. It was working up until about 2 weeks ago. Everything is up to date - there are no outstanding software updates on my computer at all (Mac Pro).


1Password Version: 7.3.1
Extension Version: Not Provided
OS Version: OS Mojave 10.14.5
Sync Type: Not Provided
Referrer: forum-search:1password not auto filling on safari

Comments

  • Ben
    Options

    Hi @AnitaW

    I'm sorry to hear about the trouble. I'd be happy to help.

    people say to make sure 'auto fill' is checked in browsers on preferences

    I'm not sure what you might've read elsewhere but there is no such preference in 1Password for Mac. Instead could you please check in Safari under Safari > Preferences > Extensions and make sure the 1Password extension appears there and is enabled?

    Thanks.

    Ben

  • AnitaW
    AnitaW
    Community Member
    Options

    Hi Ben
    AH! Finally working !!! Thanks!
    Anita

  • Ben
    Options

    You are very welcome. :) If we can be of further assistance, please don't hesitate to contact us.

    Ben

This discussion has been closed.