Unsubscribe from thread notifications

I haven't been interested in a certain thread for months, but I keep getting notifications on activity. Usually, forum software updates on email come with a direct unsubscribe link for that specific thread, and if not, has information on how to disable it using some dashboard. I see no such mention of any kind for the 1Password forum. Is there a way? If not, could you please add that feature? If it exists, please make it visible :)

P.S. I don't want to generally disable notifications, just for specific threads.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @fatso83!

    I'm sorry for the trouble. What you can do is generally disable all notifications and bookmark the discussions that you want to follow (you can do that by clicking on the star on top right corner of the discussion).

    You can then go to your profile and edit your notifications settings. You can do that in the right corner by clicking on human icon > edit profile. Under the Notification Preferences in your profile you can find: Notify me when people comment on my bookmarked discussions.

    This will allow you to disable other notifications and follow just the discussions of your choice.

    Would that work for you?

  • That's a hack that would work, but it's not the one I want ;) But it's a decent workaround. Still, it's easy to forget to bookmark a thread you started, so maybe you could put the original request in the backlog as a feature request from your customers.

  • ag_anaag_ana

    Team Member

    Sounds good, thank you for the feedback @fatso83! :+1:

  • BenBen AWS Team

    Team Member

    Just to clarify: we're using off the shelf software for the forum. It isn't something we've created ourselves. As such we don't have any direct control over what features get implemented, but we can certainly pass the feedback along to the vendor.

    Ben

This discussion has been closed.