Cannot get 1PW to fill the password field at

I cannot get 1PW to fill in the password field at
It fills in my email in the username field.
Any suggestions?

1Password Version: 7.3.1
Extension Version: 7.3.1
OS Version: 10.14.5
Sync Type: Not Provided


  • BenBen AWS Team

    Team Member

    Hi @CanoePaddler

    I tested this login form and was able to get some success, but it did take a little bit of fiddling. The first thing I'd recommend doing is saving a new Login item for this site:

    How to save a Login manually in your browser

    For me that enabled 1Password to fill the correct username into the username field, but it was still not filling the password as expected. What I found is that I had to click into the password field on the login form and then fill from 1Password again. When I did that it did fill the password.

    Please give that a try and let me know how it turns out.


  • CanoePaddlerCanoePaddler Junior Member

    Thanks Ben, that worked, must be their web page builder is different than most.


  • ag_anaag_ana

    Team Member

    On behalf of Ben, you are welcome!

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

This discussion has been closed.