Can not use master password to log into extensions - I think this is preventing autopopulation?

Community Member

I have a new 1password account and one vault (I think that's what they are called?) shared with my new account from a new employer. I tried installing the browser extensions for 1Password on Chrome and Firefox and the extension for my computer (a Mac). None of the extensions allow me to use my master password to log into them. I tried resetting my master password and trying with a new password, but that does not work. Help!?

Relatedly, I think, I can open individual items in the vault, but can not get them to autopopulate credentials when I double click on the "open" link, which appears to be what I'm supposed to do to trigger autopopulation. I think my issue here is that I can't log into the extensions because the extensions play a role in autopopulation? OR, maybe that's not true and it's another symptom of a larger account issue?

1Password Version: 7.3.2
Extension Version: (chrome) and (firefox)
OS Version: OS X 10.14.3
Sync Type: Not Provided
Referrer: forum-search:can not autopopulate credentials


  • Ben

    Hi @bethsoderberg

    I'm sorry to hear about the trouble. Are you able to unlock the 1Password for Mac app using the Master Password that you are trying to use with the browser extensions? Are you able to sign in at using it?

    Please let me know.


This discussion has been closed.