1Password Advanced Security Impact

If I change from "Minimum Requirement" to "Strong Requirements", what is the experience for my current users whose password does not meet the new requirements?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @bbach312

    There wouldn't be any immediate effect for them. The next time they change their password or their account is put through recovery they would need to choose a password that meets the requirements that are in place at that time.

    Does that help? Please let me know.

    Ben

  • Perfect.

  • ag_anaag_ana

    Team Member

    On behalf of Ben, you are welcome! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

This discussion has been closed.