Unable to establish connection with a 1Password desktop app

13»

Comments

  • monsieurfunkymonsieurfunky Junior Member

    @Ben I just installed the extension. But now, when i go to a login screen there isn't a 1password button/suggestion like with 1 password x? Generating a new password from within a field is also not working. Am I doing something wrong?

  • BenBen AWS Team

    Team Member

    @monsieurfunky

    The companion extension doesn't have an inline interface like 1Password X does. Instead all of the functions are accessed using the icon in the browser's toolbar or the Cmd+\ keyboard shortcut.

    Ben

  • monsieurfunkymonsieurfunky Junior Member
    edited October 28

    Hi @Ben , until last week your tip (using Cmd+) shortcut worked perfect. Now, I see a popup in Chrome (on macbook OSX) that says 'add 1password to chrome'. But I have the browser extention installed. Something Changed?

  • ag_yaronag_yaron

    Team Member

    Hey @monsieurfunky ,
    Sounds like your Chrome has a pending update and needs to be relaunched. Let's relaunch both Chrome and 1Password for good measures:

    1. Right click the little 1Password icon on the top menu bar of your Mac (where the clock is) and select "Quit 1Password Completely".
    2. Quit Chrome by right clicking its icon in the Dock and selecting "Quit".
    3. Open and unlock 1Password.
    4. Open Chrome and test if it is working properly.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file