Autofill not working in Android, for Amazon and other websites

Community Member

I've noticed that autofill is not working for various websites - I'm using Chrome for Android. A common patter is the following: whenever the key icon appears in the screen lower part, autofill does not work (see screenshots attached). When I touch the key icon, it prompts me to open Chrome's password manager (maybe it's some sort of default ui control). Besides, another website where a the problem occurs is (I have login info saved for both in my 1Password app).

Any ideas for what the problem might be? Maybe I'm missing some configuration, but autofill does work for me in other sites.

1Password Version: 7.3.4
Extension Version: Not Provided
OS Version: Android 9
Sync Type: Not Provided


  • Hi @leandro. I've tested filling on both of these sites and Accessibility filling is working in both sites for me in Chrome. Can you let me know what device you're using? Also, do you have Accessibility enabled in 1Password's Filling settings?

  • leandro
    Community Member

    Turning on Acessibility filling solved the problem :) !
    Actual sequence was 1Password settings -> Filling -> Tap to enable acessibility -> within the screen that will open, tap Installed Services -> Tap to enable 1Password, within installed services. I'm using a Galaxy S8.

    I don't know why this setting was disabled, anyway, but enabling it solved the issue for both websites. Thanks so much!

  • Thanks for the update, @leandro. I'm glad to hear that you were able to get things on track. :)

This discussion has been closed.