Vaults now empty

Community Member

The road that has got me where I am:

I have used 1Password for several years, starting on an iPhone 6. I used the standalone app back before it required a sub. I switched phones twice since then, once to a Galaxy S8, and again to a Pixel 3XL. Each time I jumped I just ported the app over and it continued to work. I never had a subscription, everything worked perfectly. A friend of mine offered me the subscription a year ago during the free Thanksgiving promo and I was curious to try some of the features so I used it.

When I logged in, it was apparent none of my vaults with the online account were syncing with my phone account. I could only see my logins/notes on my phone, not in the browser or other devices. I tried following the instructions to port all my data over but couldn't get anything to work at the time and just forgot about it. I renewed my sub recently and was determined to figure out how to port my data because I want to use it for a work device and a personal PC. So today while messing with it to try to get it ported over, I was trying to flip back and forth between vaults on my phone to copy the logins over and when I swapped to my online vault and then back to my phone vault everything is gone. Nothing is there. I've lost ~80 logins and notes. There was no prompt or anything asking to delete, or any type of confirmation that it would do so, it just disappeared and I can't get back to it.

All the while I have been syncing to my dropbox (I also have a backup of this dropbox folder JIC) however I don't see any way on the browser addon OR on the app to import from dropbox or anything like that. I submitted an email but I haven't heard back. 1Password has become a part of daily life, but I am locked out of so much stuff right now! Please help!

1Password Version: 7.3.4
Extension Version: 1.16.2
OS Version: Android 10
Sync Type: Dropbox


  • jftiv
    Community Member

    I fixed it. For anyone else having a similar issue (since it was frustrating that I saw a few of posts like this that didn't have follow ups):

    The vault wasn't deleted, it just wasn't showing. In Settings > Vault tab, I had 3 options: Primary, Private, Shared. Primary was my phone only vault, Private/Shared were synced web accounts. I had all 3 checked the Web Account overwrote my local "Primary" vault. If I unchecked the Private and Shared vaults and ONLY left Primary checked I could see the old logins. If I had all 3 checked, or 2 checked, I could only see the web vault (which was empty).

    Once I had this configuration I was able to follow the migration instructions outlined in Knowledgebase and copy over all items to the web vault. Hope this helps anyone with a similar issue.

  • Hi @jftiv. Thanks for reaching out. Sorry to hear about the trouble you had here. You can find more about the All Vaults view in our knowledgebase.

    That said, if you have an active membership, you should no longer need that standalone, Primary vault. Can you please reach out to us over email ([email protected]) and let us know which of your vaults has your most up-to-date data set? We can take a look and help you get rid of any redundancies.

This discussion has been closed.