autofill stopped working in this one application

Community Member

I have a localized banking app that asks for a password on the first screen. The "Autofill with 1password" prompt used to show up, but stopped working at some point. All options under autofill in 1password settings are turned on. I tried turning them off and enabling again, no change. Autofill in Firefox works.

I have a Pixel 3a, Android is up to date, 1password is updated too. I don't know when it stopped working, I don't use the app that often. I used to have a Nexus 5x, same app, same problem. When I switched to the Pixel it just worked, until it didn't. I don't know what else to check.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • Hi @bgdnlp, would you be able to tell me the name of the app (or, even better, provide a link to it in Google Play)?

  • Thanks @bgdnlp, looks like there's an activation process to go through before the app can be used, so it's unlikely that we'll be able to test it unfortunately, but I'll pass it along to the team. Thanks!

  • bgdnlp
    Community Member

    I found a setting to change the application language to English and now the "Autofill with 1password" popup shows up. The other language is Romanian. I don't know what 1password is looking for. I also don't know which language was selected when it worked before, I didn't know I can change it on the login screen until now.

    Let me know if I can help.

  • @bgdnlp Thanks for reporting this. Indeed, there may be a problem with 1Password not recognizing the login fields in Romanian. I'll share this with our development team.

    Would you be so kind as to let me know what the login fields are labeled in both English and Romanian? That way I can share this information with our development team.

  • bgdnlp
    Community Member

    I'm not sure how to see the label when it's not obvious. Here are two pictures of the screen, for english and romanian. Please excuse the poor quality, the app doesn't allow screenshots so I had to use a second phone and I only have Mac's Preview installed.

    The "type your password here" text that's on the screen is the kind of "shadow" text that disappears when the textbox is focused / tapped on.

    The romanian word for "password" is "parola" or "parolă", depending on article. "parola" means "the password" and "parolă" means "a password". Plural forms are "parolele" for "the passwords" and "parole" for "passwords". Looking for the string "parol" is a pretty good bet you're dealing with a password.

    I hope some of this helps, I don't know what 1password is looking for exactly.


    While on the subject, "utilizator" should cover common forms of "user" and "nume" should cover "name".

    But you guys probably know all this, so let me know if I can help with other information.

  • peri
    edited December 2019

    @bgdnlp Thanks for the follow up and screenshots. I'll share this information with our development team. If you notice any Autofill issues in any other apps in the Romanian language, please let us know so we can report those to our team as well.

    ref: dev/android/onepassword-android#906

This discussion has been closed.