Resource missing error for 1password bridge installer from GCP marketplace

pawans
pawans
Community Member

Hi all,
I am trying to deploy a fresh new scim bridge setup on GCP.
I am using the GCP market place app, which I noticed was updated few days ago.
The installer is failing with BackOffLimitExceeded error.

On looking at the kubernetes logs, I noticed there is some resource missing error.
I am attaching the screenshots here.

Does anyone know what might be causing this?
Is this an error with the installer or something else?



1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:backofflimit

Comments

  • pawans
    pawans
    Community Member

    Hi @duncan_1P any idea about this? Wondering if any other customers are getting this error.

  • jfmarquis
    jfmarquis
    Community Member

    Same problem on my side.

  • Hey @pawans - sorry I missed this.

    I know you're already working with us by email about this so we'll continue the conversation there.

    I believe Graham has reached out to our contact at GCP Marketplace so we can work together on a solution.

  • @jfmarquis If you are still having trouble, please reach out to us via email at [email protected]

  • jfmarquis
    jfmarquis
    Community Member

    Hello guys any news on this subject ? any ETA ? thanks a lot

  • @jfmarquis

    We worked in concert with the GCP Marketplace support folks, and after a lengthy period of troubleshooting, essentially it will be resolved after fixing a bug on their end. However I have no timeline on that fix or what release it will be in.

    For now, a workaround is to completely remove the application, the associated storage, and then delete the cluster. Then make a new cluster with a new name and add the application back under a different name. That should allow it to build successfully and for you to continue using the SCIM Bridge. You will have to set up the SCIM Bridge again.

    If you have any personalised questions or want more help, please reach out at [email protected].

  • pawans
    pawans
    Community Member

    The steps mentioned by @jfmarquis worked for me when he helped me over a zoom call .
    Glad to know that we finally know the root cause and that there is long term fix coming from GCP.

  • jfmarquis
    jfmarquis
    Community Member

    A confirm it works for me but whith changing the namespace also

  • pawans
    pawans
    Community Member

    Sorry, I meant I had call with @graham_1P 😄.
    He helped me fix it. Got confused with login names.

  • Glad to help @pawans. If anyone else is running into issues and can't resolve it from the instructions here, send us an email at [email protected] and we can give you a hand.

This discussion has been closed.