1 Password X stopped seeing vault items on Firefox 60.8.0esr/Ubuntu 16.04

Community Member

My 1Password X stopped seeing my vault items. I can login to the 1password using extension. Using setting i can see all my vaults and i have option to search all of them available. But i see no items. Search shows nothing, no website triggers password suggestions. I tried booting system, reinstalling extension - nothing helped.

1Password Version: N/A
_Extension Version: 1.17.0
_OS Version: Ubuntu 16.04 LTS
_Sync Type:
Not Provided


  • kuczkokuczko
    Community Member

    I even tried with deauthorizing this browser and registering it again - no chagnes, i am still unable to search vault items via Firefox extension :(

  • kaitlynkaitlyn

    Team Member

    Hey @kuczko! Thanks for bringing this to our attention. I'm curious why you're running Firefox 60 to begin with. Are you unable to upgrade to the current version of Firefox (71)?

    I'd love to find out more about the issue, but I do believe that the outdated version of Firefox could have something to do with it. Either way, I want to investigate and learn all I can before coming to that conclusion. First off, could you send me a screenshot of the "no items in this vault" message? I'd like to include that in my report so we know exactly what you're looking at. In addition to that, it'd be helpful to see your 1Password X log. To obtain that, you can check out our guide here. If you'd rather move the conversation to email and away from a public forum, please send your log to [email protected] with a link to this forum post so I can match them up properly.

    I look forward to hearing back from you!

This discussion has been closed.