suddenly not able to log into my.1password.com + sync error in mobile app

edited January 14 in Families

Suddenly out of nowhere I am not able to log in at http://my.1password.com/ and I'm also getting a sync error in the mobile app. Still logged in on the desktop app but afraid I'll get locked out if I log out/lock it. Need urgent help!

Error when attempting to log in at my.1password.com:

Can’t sign in.

LegacyServerError: Operation is not permitted.


1Password Version: 7.4.1
Extension Version: 1.17.0
OS Version: OS X 10.15.2
Sync Type: Not Provided

Comments

  • It's crazy that there is no way to call and speak with customer service....Paying customers' only option is to post in a forum, message on Twitter, or send an email...no way to more proactively tackle a pretty major issue...

  • BenBen AWS Team

    Team Member

    Hi @Lucas Machado

    I'm sorry you're having trouble. We'd be happy to help. If you open a private / incognito browser window are you able to log in at https://my.1password.com/ ? Also, did you recently enable or change the 2FA options on your account?

    Please let me know.

    Ben

  • Looks like it suddenly started working again, and I'm no longer getting a sync error in the mobile app. I have a family account and a business account, and this issue was only happening on the family account - was not having any issues logging in and syncing on the business account. What could have caused this?

  • BenBen AWS Team

    Team Member

    @Lucas Machado

    Hmm. My first thought was connectivity issues or a brief outage on our part, but that wouldn't explain why one account was working and the other wasn't. Are both accounts in the same 1Password region (e.g. 1password.com, not 1password.eu or ent.1password.com)?

    I'm glad to hear it is working now, but I do understand your desire to know what happened.

    Ben

  • Yes, both accounts should be from the same region.

  • BenBen AWS Team

    Team Member

    I'm at a bit of a loss then, @Lucas Machado. Here is what I'd suggest though... If you notice this issue again please immediately generate a diagnostic report. These reports are 'snapshots in time,' so to speak, so the issue really needs to be actively occurring when they are generated for them to be of much help.

    Instructions for generating the report can be found here:

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/110529/suddenly-not-able-to-log-into-my-1password-com-sync-error-in-mobile-app#latest
    • Your forum username: Lucas Machado

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!

    Ben

  • I didn't save a diagnostics report, but I did save the error log for the sync error - would that help?

  • BenBen AWS Team

    Team Member

    @Lucas Machado

    I'm not sure what log that might be, but feel free to send us what you've got.

    Ben

This discussion has been closed.