1Password X seems to ignore "never suggest in browser"

Logins with this setting enabled still show up in the dropdown that automatically appears from username/password boxes in the browser. Tested on Firefox 75.0b2


1Password Version: 7.4.4.BETA-0 (70404000)
Extension Version: X for Firefox 1.18.6
OS Version: macOS 10.14.6
Sync Type: Cloud

Comments

  • ag_anaag_ana

    Team Member

    Hi @swrobel! Welcome to the forum!

    1Password X indeed ignores that field: this is because it does not communicate with the 1Password desktop app like the companion browser extension.

  • Isn’t it still syncing to the same database? This explanation doesn't make sense, nor does it make sense why this would be intended behavior.

  • ag_anaag_ana

    Team Member
    edited March 14

    @swrobel:

    Isn’t it still syncing to the same database?

    Yes, but once again, 1Password X does not communicate with the desktop application at all, and since the setting you are interested in is a browser setting inside the desktop application, it will not be reflected in 1Password X. Perhaps one day we will also implement it in 1Password X.

    In the meantime, from what you are writing, I suggest you use the companion browser extension instead of 1Password X. This extension will behave exactly as you want ;)

  • @ag_ana I'm using the X beta, which does support desktop app integration. Can you please let the team know that this is a strongly desired improvement for X. It says in the very release notes that I linked to that they love hearing suggestions in this forum...

  • BenBen AWS Team

    Team Member

    Of course. We can have the conversation. :)

    Ben

  • swrobelswrobel
    edited June 16

    I would love an update here...

  • ag_anaag_ana

    Team Member

    @swrobel:

    We don't have anything to report about this yet, sorry!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file