Getting frustrated - Not filling passwords

Several sites, most common and frustrating is Citi.com

Anyhow.. I've vented, how do we fix this? I have uninstalled 1PW and extension (Safari 13.1) Rebooted, reinstalled. tried the "restart extension helper.
Works great on BofA with the hotkey, same for Wells Fargo where I have two accounts, it prompts as I should. Most every site works.
On Citi, It pops up the window. it shows under suggestions: online.citi.com, (with the account highlighted) but it does not fill
The website in the login is https://online.citi.com, I tried adding https://online.citi.com/US/login.do to see if that helps, Suggest in browser is set.

Any possible ideas? . I've been a user for several (7+ years?), and certainly think 1PW is the best, but this frustration has me looking elsewhere. (I briefly looked at LP and Dashlane, nowhere near as functional)

Please help?


1Password Version: 1Password 7 Version 7.4.3 (70403002)
Extension Version: 7.4.3
OS Version: OS X 10.15.4
Sync Type: Not Provided
Referrer: forum-search:not filling logins citi

Comments

  • ag_tommyag_tommy

    Team Member

    Hey @igeneo

    I have a login for Citi, and it fills appropriately, so, indeed, this is a conundrum/problem. I see you mention Safari 13.1 as your browser, which I am using. Do you have Safari's autofill enabled it sometimes causes an issue with the filling process? If so, try disabling it - https://support.1password.com/disable-browser-password-manager/

    Have you tried saving a new login for Citi? https://support.1password.com/save-login-manually/

  • igeneoigeneo Junior Member

    Thanks for your reply...

    I do have Safari's autofill disabled, and unfortunately, I have tried the manual save method. No luck.

  • ag_tommyag_tommy

    Team Member
    edited April 2

    @igeneo

    That is strange, do you have any other extension/apps installed in Safari that could be causing issues? I only use 1Password. If you do have others, perhaps try disabling them all and see if it fills. From there, enable them one at a time till you find the culprit. I would strongly suggest checking any blockers you may have installed, such as 1 Blocker and others.

    I tried with both of your links in my login, and they posed no problem with my filling. I had a different one from my original sign up, way back when.

  • igeneoigeneo Junior Member
    edited April 2

    I had 1Blocker, which has several extensions. Disabled them all, closed and restarted Safari. Same issue

    It fills plenty of other sites without issue, an it does show "Suggestions - citi.com" at the top left, it just never fills. Also, Safari's "enable content blockers" is disabled for that site

  • BenBen AWS Team

    Team Member

    @igeneo

    Do you see a Login item for Citi below where it says "Suggestions - citi.com"? Or does a Login not even show up, as it does on other sites that are working properly?

    Ben

  • igeneoigeneo Junior Member
    edited April 2

    I do, at the top of the list. Though, there are 15 to so items on the list, If I scroll down and highlight one completely unrelated, (on the next attempt) that one stays highlighted, yet the proper login for Citi is at the top

  • ag_tommyag_tommy

    Team Member
    edited April 2

    @igeneo

    1Blocker has changed! I just reinstalled it to see if I could replicate the behavior and I cannot with it installed. I even turned on every available option.

    Nothing that I throw at your issue seems to be sticking. :( Are you using an AntiVirus software? It may have filtering or blocking software.

  • igeneoigeneo Junior Member

    Nope, nothing but 1Blocker (which is now disabled on Citi)

  • ag_tommyag_tommy

    Team Member
    edited April 3

    @igeneo

    Have you tried saving a new login since you disabled 1Blocker? If not, please try using this set of instructions. https://support.1password.com/save-login-manually/

    Lastly, could you try another browser such as Chrome?

  • igeneoigeneo Junior Member

    Thank you

    I have tried both of those items with the same result. Hadn't thought about trying Chrome, just did and unfortunately same result. No fill

  • ag_tommyag_tommy

    Team Member

    @igeneo

    Perhaps one of the extensions team members can help further. I am coming up with blanks all around. :( Sorry, I thought for sure having a Citi account, I could help you. Don't count me out yet. I am still here and thinking on the issue. :)

  • igeneoigeneo Junior Member

    This was resolved with today’s beta update on my Mac

  • ag_yaronag_yaron

    Team Member

    Hey @igeneo ,

    Today's update was a pretty big one. The entire autofilling logic of 1Password was updated, so I'm really glad to hear things autofill properly for you now.
    Do let us know if you experience any other autofilling troubles in the future :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file