"Unable to establish connection with a 1Password desktop app."

I'm seeing the following in Chrome:

My desktop app is version "Version 7.4.3 (70403002), 1Password Store", on Mojave 10.14.6.

I'm also unable to use Touch ID to unlock 1Password X, would this be a related problem?

BTW - I would report my exact 1Password Extension Version, but the link below (https://support.1password.com/check-extension-version/) doesn't show how to obtain this version anymore. I'm using the beta.


1Password Version: 7.4.3
Extension Version: Not Provided
OS Version: OS X 10.14.6
Sync Type: 1Password site

Comments

  • ag_anaag_ana
    1Password Alumni

    Hi @Ken Williams!

    My desktop app is version "Version 7.4.3 (70403002), 1Password Store", on Mojave 10.14.6.

    In order to use Desktop App Integration with 1Password X Beta, you need to use the beta version of the 1Password for Mac desktop app too. However, you are using 7.4.3, which is our latest stable version, so you will only be able to activate the integration after upgrading to the beta channel ;)

    I'm also unable to use Touch ID to unlock 1Password X, would this be a related problem?

    Yes, they are connected :)

    I'm also unable to use Touch ID to unlock 1Password X, would this be a related problem?

    You can also see the 1Password X browser extension version in your screenshot, in the left column, right above the "release notes" link.

  • Ken WilliamsKen Williams
    Community Member

    Thanks, got it now!

  • ag_anaag_ana
    1Password Alumni

    You are welcome @Ken Williams! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

This discussion has been closed.