Having to unlock over and over on Android

Community Member

My family is trying the 1Password app for the first time on Android. The primary use is going to be for logging into websites using Chrome.

The first website we tried was Amazon. It has a two-step login process, where the first page asks for your email and the second page asks for your password.

On the first page, when tapping into the login field, an "Autofill with 1Password" showed up. Tapped it and it asked for the master password, then let us fill in the login field. So far so good.

But when we clicked submit to go to the next page, it left the password field unfilled (not so good). Tapping on the password field shows "Autofill with 1Password" again. Tapping that asks for the master password AGAIN. It is unworkable to require the master password on every single field.

Why doesn't 1Password leave the vault unlocked? We have "lock on exit" turned on. According to the documentation "lock on exit" means "1Password will lock when you leave the app or lock your device." We haven't left Chrome. We haven't locked the device. It appears the 1Password app is still running in the background.

The complete 1Password settings are:

  • Lock on exit
  • No fingerprint
  • Autofill on
  • Accessibility on

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • emclain
    Community Member

    Android version: 9
    Moto X

  • peri
    edited April 2020

    @emclain Thanks for reaching out!

    You have indeed left the app when Chrome is focused, as Chrome is the foreground app. When you're using Chrome, 1Password is in the background, and 1Password is set to lock when it's in the background, even if it's still running in the background. I realize it's a bit confusing, and I've created an issue to review this wording. For now, you'll want to disable lock on exit to leave 1Password unlocked while you switch between apps.

    Further, if your device supports Fingerprint Unlock, you can enable that in 1Password's settings. That way, you'll just need to enter your fingerprint when switching between apps rather than entering your Master Password all the time.

    I hope this helps!

This discussion has been closed.