Plugin no longer opening when I click icon, no longer appearing for logins

I don't know what I did recently, but I'm guessing that either the plugin was upgraded or my browser was upgraded, but now, the plugin will not respond to mouse clicks. I've tried stopping and starting the plugin. Restarting my browser. It just won't respond to left mouse clicks. I can right click and get settings. I have the 1Password desktop app open, so I know it's not locked.

I do know that within the last day or two I changed my master password.
I also don't remember exactly why I started using the betas, but I think it was for integration between the plugin and the desktop app. If that's been wrapped up into the non-beta versions, I'd be willing to try going back to those versions.


1Password Version: 1Password 7 Version 7.5.1.BETA-0 (70501000)
Extension Version: 1.20.0
OS Version: OS X 10.15.4
Sync Type: 1password site


  • So, I rebooted my computer and went to click the icon in a password field. 1Password popped up, prompted me for touch-id or password. I scanned my finger, then nothing. I click on the icon again, and nothing pops up. I was hoping to report back that a reboot fixed it, but sadly, that's not the case.

  • kaitlynkaitlyn

    Team Member

    Hi there @mpflugfelder! Thanks for getting this on our radar. Before I forget, Desktop App Integration, which allows 1Password X to communicate with 1Password for Mac is still a beta-only feature. So it's not available in the stable versions of 1Password X/1Password for Mac.

    I'd be curious what your 1Password X log has to say. If you wouldn't mind grabbing me a copy after you try clicking on the 1Password icon, that'd be helpful. You can find our guide here.

    While I'm unsure if this'll bring any luck in resolving the issue, I'd like you to try doing a full quit of both 1Password for Mac and your browser. Here's how:

    1. Hold down the option key and click the 1Password icon in the right side of your macOS menu bar and select Quit 1Password Completely.
    2. Right click on the your browser icon in your dock and select Quit.
    3. Reopen both 1Password and your browser, and let me know the results of clicking the 1Password icon in your browser toolbar.
  • Hi @kaitlyn, I wasn't sure about the desktop integration. Thanks for letting me know about that.
    You were right about not bringing much luck in resolving the issue. Closing 1Password and the browser didn't help.
    I did get a log while the problem is occurring. Where should I send it?

  • kaitlynkaitlyn

    Team Member

    @mpflugfelder – You can either paste the contents of the log here in the forum or you're welcome to email it to [email protected] if you'd prefer that.

  • @kaitlyn I e-mailed it to support and included the link to this forum post.

  • kaitlynkaitlyn

    Team Member

    Awesome, @mpflugfelder. I appreciate you sending that in. I went ahead and replied to you via email.

    ref: ICT-12684-418

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file