1Password not filling out Username, only Password field

Dear,

I'm a new 1P 7 user and I've found that when I'm trying to use the auto login on the website of my NAS, it now only fills out the password, and username stays blank. I've tried some solutions I've found in a topic similar from 2014 but doesn't work.

I already tried to delete the entry and create a new one, automatically and manually but no luck. Changing the field type from test to email or any other doesn't work either.

Any tips on getting this to work?

Thank you in advance for your help.


1Password Version: 7.5
Extension Version: 7.5
OS Version: MacOS 10.15.4
Sync Type: Dropbox

Comments

  • ag_anaag_ana

    Team Member

    Hi @Pato77!

    Is there any way we could see this website form on a public URL so we can test it too?

  • Dear Ag_ana,
    I'm sorry, this is not possible. the site is only accessible on my local network.

    With 1P 6 I had no problems, it happened after the transition to 1P 7.

  • ag_anaag_ana

    Team Member

    @Pato77:

    Without being able to look at the page, all I can suggest is trying to save the login manually in the browser. Please try creating a new login item following that procedure and see if that helps: often when one login form behaves like that, this procedure creates a new item that can fill all fields ;)

  • Yes, I know it's difficult to trouble-shoot a problem in this way. But, I suppose you understand I'm not going to expose my device to internet creating security risks.

    I've tried the manual way also. It registers the user name, but with selecting for autofill it doesn't work.

    I'll suppose I have to wait for an update to hopefully fix it.

  • ag_anaag_ana

    Team Member

    @Pato77:

    But, I suppose you understand I'm not going to expose my device to internet creating security risks.

    Absolutely, please don't do that.

    I've tried the manual way also. It registers the user name, but with selecting for autofill it doesn't work.

    I suggest you email us at [email protected], perhaps we are able to troubleshoot this better in private, maybe looking at the page code of the login page. After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file