Cannot use any Yubikey after adding an additional one to my account

I had the opportunity to buy a Yubikey 5 NFC for a good price. I already had a Yubikey Lightning key added to my account before which worked flawlessly. Now after adding my additional NFC key, I am no longer able to use any of them as a 2FA method. The only option that works is using the backup 2FA OTP code.
When setting up a new device, you are asked for 2FA after entering your (100% correct) master password. The problem is that when you then try to use one of the Yubikeys, the app just says that there was a sign-in error. Again the only way out of this, is using an OTP code.
I do not see this behaviour with the GA version, that's why I reported it here.
Has anybody else seen this problem? Is it Layer8-related?

1Password Version: 7.6
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • BenBen AWS Team

    Team Member

    Thanks for the report @Manaburner. I spoke with one of our developers about this and we're going to see if we can get a couple of Yubikeys together so we can test.


  • I have the same problem. I enrolled 2 Yubi keys today, and I tried to use one on my other Mac and it would only ask for an authenticator app code.

  • It's worse than that, I will start a new thread.

  • BenBen AWS Team

    Team Member
    edited September 2020

    I'm sorry for any confusion caused, @bob113. 1Password for Mac does not currently support U2F. Authorizing it requires TOTP.


This discussion has been closed.