Upgraded to cloud and one computer has old vault, old password, and is not synchronizing.

Community Member

Months ago, I upgraded to 1Password in the cloud. All of my devices but my MacBook are working properly off the cloud with the cloud password and syncing. My MacBook is not. I thought it was syncing even though it was using my old vault local password but recently I have discovered it is not. It is however running version 7.5. I was going to uninstall it and then reinstall it but it has records that are new or different from my cloud and I don't want to lose them, but I don't know how many records are involved. I would like to merge the local vault with the cloud vault (I will deal with duplicate records as I find them) and then remove it from my MacBook and reinstall it but I don't know how to safely do this.

Please help.

Thank you, John.

1Password Version: 1Password 7 Version 7.5 (70500003) 1Password Store
Extension Version: Firefox
OS Version: 10.15.6 Beta
Sync Type: 1Password cloud


  • ag_ana
    1Password Alumni

    Hi @CaptApolloNM! Welcome to the forum!

    Have you added your 1Password account to the 1Password app on this MacBook already?

  • CaptApolloNM
    Community Member

    Hi @ag_ana,

    To answer your question, yes, it is there. However, I just figured it out! You got me looking around in Preferences at accounts and vaults and I noticed on my MacBook that I had 3 vaults but only 2 on my other devices. It turns out that on my MacBook I still had my DropBox stored vault and it was set as the vault to save new items to. That's why it wasn't syncing to the cloud and why I would login with my old password!

    I have now Googled how to merge the vaults and done so, removed exact duplicates by using the Help, Tools menu, and now all I have to do as I encounter them is remove the old/bad duplicate entries that are left.

    Thank you for helping me solve my problem!

  • So glad to hear you've found the solution. :) Thanks for the update. If there is anything else we can do, please don't hesitate to contact us.


This discussion has been closed.