How to get started on iphone

I have no idea how to use this and can’t find basic instructions anywhere

Comments

  • Also I don’t think I can install it on my Mac. My version is OS X Yosemite 10.10.5. Can I?

  • LarsLars Junior Member

    Team Member

    Welcome to the forum, @andib88! No, you can't install 1Password 7 for Mac onto a Mac running OS X 10.10 ("Yosemite"). The minimum requirement for version 7 is macOS 10.13 (“High Sierra”). You may also want to check out the Mac forum if you're a Mac user. Let us know if you have any other questions or need help getting started.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file