Absence of Button for Filling in Any Browser

I am on macOS Catalina, and just installed 1Password. I have installed the desktop app and the extensions for Chrome, Firefox, and (included) Safari. The apps and extension work in the browsers, but there isn't a 1Password button in the form fields. I have to click on the toolbar, or right click to fill in the password. This is with all the browsers, and I have tried installing and reinstalling the app and extensions.


1Password Version: 7.6
Extension Version: 4.7.5.90
OS Version: Catalina
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @leetol! Welcome to the forum!

    If you want the 1Password button to appear directly inside the form fields, make sure you download the 1Password X browser extension. From what you wrote, it sounds like you downloaded the companion browser extension instead.

  • Thanks Ana. I did install the companion extension instead of 1PasswordX. A bit confusing to have two types. However, I'm still not getting the button in Safari. Any suggestions?

  • ag_anaag_ana

    Team Member

    @leetol:

    1Password X is currently not available for Safari, but the good news is that the next version of 1Password 7 for Mac will update the Safari extension so it will behave exactly as you wish ;) You can already try the inline menu if you are using the latest beta of 1Password for Mac :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file