Master Password no longer works

Geoff_SGeoff_S
edited August 26 in Memberships

I am unable to sign into my account on laptop (Windows) due to "Incorrect Master Password" error. I have gone through the help forums suggestions (retype, check caps lock, alternate passwords, cut-paste from editor, etc) but still cannot gain access. I have NOT changed my master password. I can still biometrically sign in on phone (Android), but I am unable to find any access to the master password on the app.

How can I regain access to my account?

Firefox 79.0
Chrome 83.0.4103.116


1Password Version: Android app 7.6.2
Extension Version: Firefox 1.21.0
OS Version: Windows 10 Home
Sync Type: Not Provided
Referrer: forum-search:Master password stopped working

Comments

  • Updated browsers to Firefox 80.0 and Chrome 84.0.4147.135. Still getting Master Password incorrect error.

  • me too!

    Mac Based

  • I am also running into this problem (starting on Aug 24 or Aug 25). To add a little more flavor, I'm running on OS X, 1Password 7.6 (70600005). Neither master password nor touch id is allowing me to login via the app. I am able to log in on the web (on this mac). I am also able to log in on my mobile device and other computer (which happens to be running 1Password 6). I have tried typing password, and copying into both app and webapp. Login is successful in webapp, but not in the desktop app. I reinstalled the 1Password desktop app on this computer and was able to login successfully 1 time. However, when it prompted me to login again, the login was unsuccessful (for both master password and touch id). I have 2 accounts registered in my 1password instance, one is a family plan and the other is an enterprise plan.

  • BenBen AWS Team

    Team Member

    Hi folks,

    The issue it sounds like @turtlebender may have is that a Primary vault exists on the Mac, which should not be the case when using a membership. If you're able to log in at https://start.1password.com and are able to see all of your data there, please use the Help > Troubleshooting > Reset All 1Password Data menu option in 1Password for Mac. Then you should be able to sign back into your account and pick up where you left off.

    Another possibility here is, as you mentined you have two 1Password accounts, it is the Master Password for the other account that is required to unlock the app. The way 1Password unlocks is:

    • If a Primary vault exists 1Password will always unlock using the Master Password for that vault. This supersedes all of the following rules.
    • If a single 1Password.com account is logged in then 1Password will unlock using the Master Password for that account.
    • If multiple 1Password.com accounts are logged in then 1Password will unlock using the Master Password of the first account that was added.

    Please let me know how it turns out.

    Ben

  • @Ben I don't think this is the case. I don't have an local vault. Just two 1Password.com accounts (one of which is enterprise). The master password is the same for both (although strong ;) ). I will try resetting the 1Password Data command. The odd thing is that it works once when I reinstall (And both accounts are visible).

  • As a final update, I reset all of my 1password data, re-added both accounts and now everythign seems to be working again. Still not sure what caused the issue (as it happened suddenly after working perfectly smoothly for months). Perhaps it was related to an os x upgrade which suddenly has additional security confirmations. Not sure. Regardless, I appear to be up and running. Thank you @Ben for your suggestions

  • BenBen AWS Team

    Team Member

    Thank you for the update @turtlebender. I'm glad to hear that did the trick. :)

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file