1Password X Beta 1.22.0 Not Working with Chrome - Chase Bank or Office 365

1Password X Beta auto updated to 1.22.0 last night and this morning I'm having trouble with the two sights I use most.

Chase Bank
I select the account that I want to login to and 1P is not filling in the correct user name and the password field is blank. I have to manually copy/paste username and password into proper fields

Office 365
I always use https://login.microsoftonline.com. username is remembered. password is not automatically entered. I have to copy/paste password and MFA or one-time password manually.

I have closed and re launched Chrome and 1Password and still not working as it should/was.


1Password Version: 1Password X Beta
Extension Version: 1.22.0
OS Version: OSX 10.15.6
Sync Type: Subscribed

Comments

  • I second this. 1Password does not prompt to autofill on any website I visit. The 1Password icon does not appear in the login fields. Clicking on the extension icon (or Ctrl+Shift+X) and selecting "Autofil" does nothing. 1Password does at least suggest appropriate entries, so I don't have to go searching. I even went to the websites listed in the release notes as having some sort of fix and none of them did anything at all.

    1Password X ver 1.22.0 Beta for Chrome.
    Chrome Version 85.0.4183.83 (Official Build) beta (64-bit)
    Windows 10 Enterprise Version 2004

  • nickmcguirenickmcguire

    Team Member

    Hey @twtruitt and @Authority,

    Neither of those sound very good. Would I be able to trouble you both to grab the extension's logs (instructions for which can be found here, https://support.1password.com/cs/extension-console-log/) and send us an email with them at [email protected]?

  • Same issue here on 3 different OS's.

  • ag_anaag_ana

    Team Member

    What version of the 1Password browser extension are you using on the three OS's @Gibby?

  • 1.22.0.beta on all of them. I sent in some logs.

  • ag_anaag_ana

    Team Member

    @Gibby:

    Thank you! Have you received a ticket number already?

  • @nickmcguire @Gibby Log created and sent. No ticket number yet

  • @ag_ana no ticket number yet

  • ag_anaag_ana

    Team Member

    @twtruitt:

    Found it, thank you! We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: AQS-26388-182

  • nickmcguirenickmcguire

    Team Member

    Hey everyone,

    I believe we've found the issue and have submitted a new version (1.22.1) to resolve it. This should be available for you soon.

    Thank you all for jumping in here and helping out.

  • Yep. It updated to 1.22.1 overnight and all is working as expected this morning. Thanks for the quick turnaround.

  • nickmcguirenickmcguire

    Team Member

    @twtruitt Awesome! I'm happy to hear that things are working again for you.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file