2FA sync issues for a few Windows users in the Philippines.

Business Account. Paid Users. We use groups to run our teams and access to vaults. 40 users are based in the Philippines. No issues with our users, groups, or vaults for over a year and half. One vault stores our Amazon Seller Central account user names and passwords for clients. Each of them have the 2FA code, with a 30 sec timer. Recently we have had one new member not be able to get into these accounts with the 2FA to give him the right 2FA. Today, a team member who has no issues for 6weeks starting having the same issue. As stated above, over 130 team members, groups, vaults, and 2FA for accounts in the vaults have been working just fine.

Troubleshooting Steps Taken:
OS -Update date and time to match US based account
OS - Update Windows and drivers
OS - Restarts and shutdowns
Update to latest version of Chrome
Download latest desktop app, install and login
Turning off and back on the Chrome Ext
Removing Ext
Adding Ext back
User - Speed tests - 1 pings, no jitter, 30mps up and down
1Pwd - Allowing All Connections (our default)
1Pwd - Allowing the Philippines as a country (added 9/1/20)
1Pwd -Removing and adding back the Group to the Team Member
1Pwd - Deleting and creating team member

Since both of the users are in the same area, and use the same ISP, with the same ISP provided modem. I had them unplug the power from the modems and routers. Shutting down the PC. Restarting each in the reverse order and going to the next only after it has completed all boot up processes.

142 total users
100 across the US
40 in the Philippines
2 users in the Philippines having issues with the 30 sec 2FA not syncing to grant access to account we're trying to login to.

Please advise


1Password Version: Business, paid users
Extension Version: 1.21.0
OS Version: Windows 10 version 2004
Sync Type: WLAN and LAN
Referrer: forum-search:Philippine users not getting the OTP to sync

Comments

  • ag_anaag_ana

    Team Member

    Hi @BBESysAdmin! Welcome to the forum!

    OS -Update date and time to match US based account
    2 users in the Philippines having issues with the 30 sec 2FA not syncing to grant access to account we're trying to login to.

    The time is probably off on these two devices. 2FA is very time-sensitive, so any drift in time on any of your devices could cause the authenticator codes to be rejected.

    A good resource that makes it easy to check this is the following website:

    https://time.is/
    

    Does this website show that the time is off by more than a few seconds for these two users?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file