1Password extension vs Microsoft Edge browser on Mac OS Catalina: RESULT_CODE_BAD_PROCESS_TYPE

edited September 18 in Mac

Hello,

1Password extension is crashing the latest Microsoft Edge browser on Mac OS Catalina.

The browser shows RESULT_CODE_BAD_PROCESS_TYPE error code, and it won't load any page or even the settings page.

https://share.getcloudapp.com/DOuxpQAm


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: 10.15.6 (19G2021)
Sync Type: 1Passwod
Referrer: forum-search:edge chromium

Comments

  • ag_anaag_ana

    Team Member

    Hi @mariozaizar!

    What version of the 1Password for Mac app and of the 1Password browser extension are you currently using?

  • I'm using 1Password 7 Version 7.6 (70600005) 1Password Store.

    I can't check the 1Password browser extension version since the page is just not loading.

  • ag_anaag_ana

    Team Member

    @mariozaizar:

    Thank you for the confirmation. Can you please try quitting 1Password completely (right-click on 1Password mini in the menu bar at the top right of your screen > Quit 1Password Completely), and then relaunch 1Password? I would like to understand if this is caused by a problem with the extension, the browser, or the 1Password app, so this might help understand that.

  • I did, I had an open ticket with support around this issue (#AAS-17622-451) and they recommended that. The problem persists. I haven't tried restarting the computer tho (that was their last suggestion). I will post again after I do it.

  • Magic, the issue is no longer present after restarting the computer. *facepalms *


    Thanks for the follow-up! I think this can be closed/solved now.

    Cheers!

  • ag_anaag_ana

    Team Member

    Thank you for the update @mariozaizar! I am glad to hear this :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file