OTP no longer copied to clipboard

Hi,

1Password does no longer copy OTPs to clipboard on my iPhone. The feature "Auto-copy One-Time Password" and notifications are enabled. It works fine on my iPad.
How can I make that function work again on iPhone?

Kind regards,
fok


1Password Version: 7.6.2
Extension Version: Not Provided
OS Version: iOS 13.7/14.0
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @fok

    I'm sorry to hear this stopped working on your iPhone. Could you please check in the Settings app under Notifications > 1Password and make sure:

    1. Allow Notifications is turned on
    2. At a minimum, the 'banners' option is checked

    Also within 1Password itself please check Settings > Password AutoFill and make sure 'Auto-Copy One-Time Passwords' is enabled.

    Does that help? Let me know. Thank you!

    Ben

  • Thx for the quick reply, @Ben

    All these settings are enabled and it works with the same settings on my iPad and used to work until a few weeks ago on the iPhone as well.


  • BenBen AWS Team

    Team Member

    That's really odd @fok, sorry. :( Since we've confirmed the settings are as they should be, the next step I'd like to try would be reinstalling the 1Password app. Are you using a 1Password membership? If so can you please confirm that you are able to sign in at https://start.1password.com/ and that you can see all of your data there?

    Once we're sure your data is safely stored somewhere beyond the app on your phone you can uninstall 1Password from the iPhone and reinstall it:

    1Password for iOS on the App Store

    Once installed you'll be prompted for your account credentials (the same ones you use at https://start.1password.com/). Then please make sure Password AutoFill is set up to use 1Password as the sole source and see if the OTP notifications work as expected:

    Use 1Password to fill and save on your iPhone and iPad

    Ben

  • Thanks @Ben
    Deleting and reinstalling 1Password fixed the problem. "Auto-Copy One-Time Passwords" works again! :)

  • ag_anaag_ana

    Team Member

    On behalf of Ben, you are welcome! And thank you for the update, I am glad to hear that this is working as expected once again :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • I had the same issue as @fok and followed the first steps @Ben provided.

    In the end, resolving this issue required reinstalling 1Password, as recommended later in this thread.

  • ag_anaag_ana

    Team Member

    Thank you for the update as well @jareha!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file