Not working in Duckduckgo on Android.

JfreeJfree
edited September 24 in Android

On an Amazon login screen, 1Password doesn't show up when I am in either the username or password fields, nor if I select Autofill. Works fine in Chrome and other apps.

Comments

  • ag_audreyag_audrey

    Team Member

    Hey @Jfree! If I'm understanding correctly, does 1Password not populate your username or password in Amazon's login screen after you click "Autofill"?

    I am unable to reproduce this issue on my end, so could you please give me some more details about your device:

    • Do you have both Autofill and Accessibility turned on? If so, could you try only turning one of each on (i.e. turn Autofill on and Accessibility off, and then turn Autofill off and Accessibility on) to see if that'll work?
    • What version of 1Password for Android do you have installed?
    • What Android version do you have?
    • Has this always been an issue or did it work before?
  • Aha. It works with Accessibility turned off. This is the first time I'd tried it, having just installed DDG. I'm on Android 11, 1password 7.7.

  • ag_audreyag_audrey

    Team Member

    Thanks for responding, @Jfree! Odd, I'm still unable to reproduce the issue regardless of whether Autofill or Accessibility or both are on.

    Could you try turning both Autofill and Accessibility off and then back on?

    Also, are you trying to access amazon.com or another domain, like amazon.ca or amazon.de?

  • Interesting. Restarted 1Password, turned on Accessibility, restarted it again, then went back to DDG and it works fine now. I was using it on amazon.com in duckduckgo.com. So...maybe DDG doesn't properly detect the settings after initial install.

  • ag_audreyag_audrey

    Team Member

    @Jfree I'm so glad that it works now! Sometimes a simple device restart will do wonders.

    Let us know if you have any other questions :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file