1PX 1.22.4 not recognizing sites

Every now and then, 1PX does not provide the creds for certain site logins. Often, it's Reddit This morning, it was this forum as well. Screenshots are attached. The only way to acquire my creds is through the Chrome extension's copy/paste feature. The problem is transient, so I'm not sure that I can replicate it to provide guidance. Thanks.


1Password Version: Not Provided
Extension Version: 1PX 1.22.4
OS Version: Win 10
Sync Type: Not Provided

Comments

  • Forgot the screenshots. I also found that, on the Reddit login, I can work around the issue by selecting Autofill from the extension. Auto fill is no offered on the forum login on the extension.

  • ag_anaag_ana

    Team Member

    Hi @jimmyweg!

    So far I haven't been able to reproduce this (I also tried this in Chrome). I am curious to know if, when this happens to you, things start working again if you either refresh the page, or quit and relaunch Chrome once. The next time this happens, would you mind giving this a try?

  • Thanks. Refresh does not work, but quit and relaunch does. However, the latter is not very practical.

  • ag_yaronag_yaron

    Team Member

    Hey @jimmyweg ,
    Thanks for the update and additional info.

    We're not entirely sure why does the 1Password extension stops suggesting login credentials. Do you know of a way to reproduce the issue on demand? Or does it only occur randomly? If it occurs randomly, how long does it usually takes until it occurs again? A day? A few hours?

  • Thanks. It seems to occur when I access Reddit and find that I must login, as opposed to remaining logged in from a prior session. I don't know why Reddit decides to log me out after a while. I find it a little difficult to log in at that point, and usually must copy/paste my creds from the extension. After that happens and I'm logged in to Reddit, the issue with the 1P form presents. Perhaps something with the Reddit problem triggers similar issues with other sites.

  • ag_yaronag_yaron

    Team Member
    edited October 5

    Thanks for the additional info @jimmyweg .
    I logged into Reddit but 1Password still worked as expected everywhere else in my Chrome.

    One thing I did notice just now is that you mentioned 1Password doesn't suggest any login credentials for our forum here when you try to log in. Please try editing your existing login for our forum and add https://1password.community under the username and password fields, then see if it works as it should.

    A few things I'd also like to check with you:

    • Try disabling all other extensions except for 1Password, then close Chrome and relaunch it, see if the issue persists.
    • Try creating a new user profile in Chrome, install only 1Password X in it and see if the issue persists there.

    Let me know what you find.

  • Thanks, but I'm not clear on your suggestion. Currently, my forum record looks like the screenshot, with the URL I use. Do you suggest that I enter the address you indicated as a new entry under both the password and website fields? There can be only one password entry in the one field as far as I can see.

  • ag_yaronag_yaron

    Team Member

    Hey @jimmyweg ,
    Thanks for the screenshot! As you can see, the website URL in your screenshot is different than our forum's current new URL (which was changed very recently).

    1Password heavily relies on the URL to be identical in order to be able to make suggestions on a website. If the URL is identical, 1Password will suggest the login. If the URL is off by even 1 character, 1Password will not suggest the login entry for autofilling at all since it might be a completely different website.

    You can either replace the current website URL in that screenshot with https://1password.community, or you can add that new URL under it in the blank website field. That will make 1Password work correctly here when you sign into our forum.

    Let me know if that was clear enough :)

  • That fixed the issue, thanks!

  • ag_tommyag_tommy

    Team Member

    :+1::chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file