1Password X browser login/password form is really large in Edge Dev Version 87.0.654.0

In the latest Edge Dev Version 87.0.654.0 with 1Password X 1.22.1, the login form/login selector form is full size, not small enough to fit into the window.


1Password Version: Not Provided
Extension Version: 1.22.1
OS Version: OS X 10.15.7
Sync Type: Not Provided

Comments

  • ag_yaronag_yaron

    Team Member

    Hey @kegobeer ,

    I installed Edge Dev and tested things with 1Password X 1.22.1 there but things seem to work correctly here and I'm unable to replicate what you're seeing.
    We did encounter this last week on Chrome Canary but it was quickly resolved by an update that came from the browser itself though. Perhaps the next update for Edge Dev will contain the same update Chrome Canary had, as they share the same base code.

    In the meantime, some basic troubleshooting might help pointing us in the right direction:

    • Try clearing the browser's cache.
    • Try reinstalling 1Password X.
    • Try installing 1Password X beta instead.

    Let me know if any of these suggestions above helped. Also, let me know if you're using an external monitor, a specific zoom level (e.g. 150% zoom in the browser's settings), and if you have any unique screen resolution in place.

  • @ag_yaron
    Thanks. I'll try reinstalling 1Password X to see if that helps. I'm not running any external monitors, nor am I running any zoom other than 100%. Things were working fine until suddenly they weren't, and I'm sure it coincides with a Dev update.

    If you saw this on Canary then I'm hopeful it will be resolved with the next Edge Dev update.

    Thanks again.

  • ag_anaag_ana

    Team Member

    On behalf of ag_yaron, you are welcome @kegobeer! Let us know how it goes :):+1:

  • Did you see this on Windows as well as OS X? My numerous Windows 10 installs that use Edge Dev (same version) don't have any issues at all.

  • I am using Microsoft Edge Dev, and since the last upgrade (87.0.654.0) the 1Password extension UI is broken. Tried reinstalling it from scratch and the problem is still there. Strangely, other extensions I have got the same UI problem, so probably it is related to the Edge itself.

  • ag_yaronag_yaron

    Team Member

    I did not see this issue on Windows @kegobeer .
    Thanks for the additional info @angry_developer ! Hopefully the next update will resolve this as it did in Chrome Canary.

  • Edge Dev on OS X updated to 87.0.658.0 and 1Password X is back to normal.

  • ag_yaronag_yaron

    Team Member

    Thanks for the update @kegobeer !

    I'm really glad to hear all is well with the newest version :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file