Unable to select the Generated Password in Chome.

Brand new install on brand new Macbook Pro.
1Password X browser installed (and additionally the 1Password 7 app).

When I go to a page with a password field the Use Suggested option shows as expected but I can not select it.
The focus turns blue but nothing makes it select and hence fill out the fields as I am used to.

Accordingly I don't end up with the save login option either since nothing is ever filled in.

The 1Password extension helper is ticked as being kept running when I look in the application (Preferences -> Browsers).

I am not sure what can be causing this.

Previously saved logins do populate in fields properly as expected. It is just when trying to use the Generate option I have trouble.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:use generated

Comments

  • ag_yaronag_yaron

    Team Member

    Hey @vernaleigh ,

    Which 1Password extension are you using in Chrome? "1Password X" or "1Password extension (desktop app required)"?
    What is the version of the extension?

  • @ag_yaron it is the 1Password X extension that won't allow the generated password to autofill.
    I only mention that the application is also installed in case there was some interplay between the two.

    The version of the 1Password X extension that is installed is: 1.22.1

  • ag_yaronag_yaron

    Team Member

    Thanks for the additional info @vernaleigh .

    Here's what I'd like you to try:
    1. Right click the 1Password extension icon on the top right corner of your browser and select "Remove from Chrome" (or Remove extension if you're on another browser).
    2. Quit the browser completely, then relaunch it.
    3. Log into your account at https://my.1password.com
    4. Download and install 1Password X: https://support.1password.com/getting-started-1password-x/
    5. Test and see if you are able to save suggested passwords.

    In case that didn't work, I'd like you to send us some logs via email. After reproducing the issue, grab the extension's log: https://support.1password.com/cs/extension-console-log/
    Then send it over to [email protected] with a short description and a link to this forum discussion so we can connect the dots :)

  • Thanks @ag_yaron. The reinstall fixed things. It is unclear why the initial clean install did not work but thats academic now.

  • ag_yaronag_yaron

    Team Member

    Thanks for the update @vernaleigh .
    Glad I could help :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file