Touch ID to unlock works... but not to put my password into the Amazon iOS app??

Tried to use 1Password's iOS app to fill my Amazon password into Amazon's app. Didn't go great.
Unlocking 1Password from within the Amazon app (I'm phrasing that badly) only works for me if I use the Master Password. Touch ID does NOT work in that path.

Using TouchID to unlock the 1Password app directly works fine.
Unlocking 1Password, then switching to the Amazon app, does not help - still needed to use the Master Password that way.


1Password Version: 7.7
Extension Version: Not Provided
OS Version: iOS 13.6.1
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @kaltorak! Welcome to the forum!

    After unlocking the full 1Password app with Touch ID once, do you still keep getting prompted for the Master Password when you use password AutoFill?

  • kaltorakkaltorak
    edited October 18

    Thanks for following up so quickly!

    The day I had the problem, I would have said no - unlocking the 1Password app with TouchID once did not stop the prompting for the Master Password w/password AutoFill. I tried!

    It seemed as though the 1Password pop-up was only allowed to use 2/3 of the iPhone screen, and the "I want to unlock via TouchID" button had fallen off the bottom of the screen.

    But I can't reproduce the problem, either. Now, when I unlock the Amazon app via 1Password, I do have the option to use TouchID to unlock 1Password, and all is well. Thanks!

  • BenBen AWS Team

    Team Member

    Thanks for the update @kaltorak. If the problem does reoccur please let us know, but generally unlocking the 1Password for iOS app first should resolve any troubles like this. :)

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file