Email & Secret key don't match - just signed up - how is this possible

I just created a 1password account with my work email addresss (separate from personal). Installed latest sw on Mac. Logged in using

  • my.1password.com
  • work email
  • secret key - emailed to work email (starts differently from the error message below
  • master password - set up when I signed up

I get error on mac "Check Your Email and Secret Key" The Secret Key for this email address should start with : A3-JHGJ2P.
We were unable to verify your credentials. Please check and make sure your email address and Secret Key are correct.

What happened here? (And, no A3-JHG... is not the secret key for my personal account


1Password Version: latest download
Extension Version: Not Provided
OS Version: osx 10.15.7
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @dbartell_equinix

    When you signed up for the account your browser should've automatically downloaded an Emergency Kit PDF in order to complete the process. Are you able to locate that PDF in your Downloads folder on the computer you signed up from? If so, does the Secret Key on that PDF work?

    I'm admittedly a bit confused by this statement, as we don't email Secret Keys:

    secret key - emailed to work email (starts differently from the error message below

    Please let me know.

    Ben

  • The secret key came in with the Emergency Kit PDF. THAT secret key is NOT the key in the error message. See below

    Emerg Kit = A3-C7Q...
    Error message = A3-JHG...

  • BenBen AWS Team

    Team Member

    Thanks for confirming @dbartell_equinix. Does the browser you used to sign up remember your Secret Key if you visit https://my.1password.com/, or does it ask for it?

    So that we can troubleshoot this further I think it would be best to move this conversation to email. Please send us an email with your answer to the above question to [email protected] from the email address associated with the account you're having trouble with. Along with that please include a link to this thread, as well as your username for the support community. When you email in you will get an automated reply from BitBot containing a support ID. Please post that ID here.

    Thanks!

    Ben

  • Emailed support. I used Edge to sign in just now. (Chrome used to sign up). Edge failed with the same message.

    BitBot ID = #TWE-78292-119

  • BenBen AWS Team

    Team Member

    Thanks @dbartell_equinix. We'll be in touch via email.

    Ben

    ref: TWE-78292-119

  • It's been crickets all day from 1password support. Disappointing. Hard to imagine I found an original problem. I need a password manager on my work laptop. Would prefer to use what I know.

  • BenBen AWS Team

    Team Member

    Hey @dbartell_equinix

    I'm sorry to say but it appears you have indeed run into a bit of a unique thing here. I'll be following up shortly by email.

    Ben

  • Problem fixed. Thanks Ben and team. Fix was a quick "delete account" and re-sign-up. Thanks

  • BenBen AWS Team

    Team Member

    Happy to help. :+1::)

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file