Turn off automatic sign in

I can no longer find the option to stop automatic form submission. It is really annoying that I can't check the "stay signed in" website checkbox after filling the form in.


1Password Version: 1Password 7 Version 7.6 (70600006) Mac App Store
Extension Version: Not Provided
OS Version: macOS 10.15.7
Sync Type: 1password family

Comments

  • ag_anaag_ana

    Team Member

    Hi @friendly!

    As far as I know, 1Password 7 does not support automatic form submission at all. What version of the 1Password browser extension are you using?

  • friendlyfriendly Junior Member

    Hi @ag_ana!

    It says 1Password 7.6 from 1Password 7 in the extensions list.

  • ag_anaag_ana

    Team Member

    @friendly:

    Thank you for the confirmation! Can you please send us a short screen recording of this happening? You can email it to us at [email protected] (make sure that the size of the video is not too large to add it as an attachment).

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • friendlyfriendly Junior Member

    @ag_ana After recording the video, I've realized that it was a Safari autofill that was submitting the form))). I apologize for the confusion. I should have disabled it in the first place.

  • ag_anaag_ana

    Team Member

    No worries at all @friendly! Thank you for the update :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • On my Mac Safari automatically fills in my passwords on saved sites. With the latest update now 1Password blocks Safari from auto-filling passwords. I would like 1Password to stay in the background and only use it as needed. How do I set this up? Thank you for your time.

  • ag_yaronag_yaron

    Team Member

    Hey @cdbrack ,

    You can disable 1Password's new autofill via the 1Password 7 desktop app:
    1. Open 1Password 7.
    2. Click the "1Password" menu on the top left next to the Apple logo and select "Preferences".
    3. Select the "Browsers" tab and disable the Safari options there.

    Keep in mind that we do recommend you only work with one password manager for all your password needs, as working with multiple ones can cause confusion and issues. In case you prefer to work with 1Password, please disable Safari's built in password manager: https://support.1password.com/disable-browser-password-manager/

  • Perfect! Thank you so much ag_yaron!
    Best, Chuck

  • ag_yaronag_yaron

    Team Member

    Glad I could help :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file