I cannot get logged into my account because my MFA is not working. Can my MFA be reset?

I cannot get logged into my 1Password account. It is asking for a MFA code, which is no longer working on my iPhone. How can I get this resolved?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:I cannot get logged into my account because my MFA is not working. Can my MFA be reset?

Comments

  • ag_anaag_ana

    Team Member

    Hi @jwelch1225! Welcome to the forum!

    The very first thing that is worth checking is if the time is the same on all of your devices. 2FA is very time-sensitive, so any drift in time on any of your devices could cause the authenticator codes to be rejected.

    A good resource that makes it easy to check this is the following website:

    https://time.is/
    

    After making sure the time is the same on every one of your devices, your authenticator codes should be accepted.

  • I don't remember which authenticator app I used or really even setting up 2FA for my account. I only have two apps. One is Google authenticator and the other is Microsoft and neither one has my 1Password in it.

  • ag_anaag_ana

    Team Member

    @jwelch1225:

    Thank you for the clarification. In your first post you wrote that the MFA code "is no longer working on your iPhone", so I assumed you were able to generate MFA codes. If you don't have access to your authenticator app anymore, however, please try the following. Go to a browser where you've signed into 1Password before (it's important that you try this on a known browser, even on a different device) and sign in to your account on 1Password.com. Then, click your name in the top right and choose My Profile. Finally, click More Actions > Manage Two-Factor Authentication > Turn Off Two-Factor Authentication

    If you have added your 1Password account to a Mac or another iOS device and you can sign into your 1Password account on that device you can turn off 2FA there -

    ==Mac==
    Open and unlock 1Password on Mac.
    Select 1Password > Preferences > Accounts. Click your account, then click Turn Off Two-Factor Authentication.

    ==iOS==
    Open and unlock 1Password on iOS device.
    Tap Settings > 1Password Accounts. Tap your account, then tap Turn Off Two-Factor Authentication.

    Please be sure you have the latest version of the apps. Should this not be enough, please let me know and we can have our security team send you some verification questions to proceed, and manually disable 2FA for your account.

  • none of those suggestions work. Please have your security team contact me. Thanks

  • ag_anaag_ana

    Team Member

    @jwelch1225:

    We will be happy to help you with this. To avoid sharing your account information here, please send us an email to [email protected] from your account's registered email address so the security team can continue the conversation there.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • [#RMW-22468-247]

  • ag_tommyag_tommy

    Team Member

    @jwelch1225

    Thank you. I was able to locate your ticket. One of our colleagues from the Security Team will contact you as soon as possible.

    ref: RMW-22468-247

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file