Adding backup Yubikey fails, cannot delete failed Yubikey

I have multiple Yubikeys. I registered my Yubikey nano without difficulty. It works fine, I tried to add two additional Yubikeys (backup and for second device). Neither of the additional keys work, I can only use the first (the nano). I tried deleting a non-working Yubikey. When I try to re-register the second Yubikey, 1password refuses, saying it is already registered.

How can I delete my two non-working Yubikeys and get them to work?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:can't add backup Yubikey(s)

Comments

  • BenBen AWS Team

    Team Member

    Hi @rvosatka

    I'm sorry to hear about the trouble setting up additional Yubikeys. The only way to clear those at this point as far as I'm aware would be to completely disable 2FA, and then re-enable it if desired. Before you go through that work, I wanted to check to be sure you are aware of what 2FA actually protects in terms of 1Password accounts. 1Password works quite differently than most other services you may be accustom to. Because 1Password's primary layer of protection for your data is end-to-end encryption, the only benefit 2FA adds is a small layer of protection for the device authorization process. Beyond the first time you log into each device, it is not used.

    If you do decide to proceed with turning off 2FA and re-enabling it please let me know how it turns out. If you have trouble registering the additional Yubikeys again, I'd like to get browser console logs when any errors occur. You can learn about sending console logs here:

    Save a console log in your browser

    It would be most helpful if you could please email any such logs to [email protected] along with a link to this thread. When you email in you'll get an automated reply from BitBot with a support ID. Please post that support ID here.

    Thank you!

    Ben

  • Hi Ben- Thank you! The deleted Yubikey could be now added back. I suspect it had to propagate along with the rest of the database. I now have two working Yubikeys - one plus a backup.

    Thank you
    Bob

  • ag_anaag_ana

    Team Member

    On behalf of Ben, you are welcome @rvosatka! And thank you for the update :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file