"Update Password?" shown every time - where to switch off????

Hello Community,

https://finanzonline.bmf.gv.at/fon/login.do

is the reason for my posting.
I stored the credentials manually as there are 3 fields as you can see.

I can log in with my stored 1Password item.
But every time I see this pop up after logged in.

I checked the little point (top of arrow) but the setting behind are not accepted.

Every time the pop up appears....

Any idea?

My version:
1Password 7
Version 7.7 (70700015)
1Password Store


1Password Version: 7.7
Extension Version: Not Provided
OS Version: Big Sur
Sync Type: Dropbox

Comments

  • ag_anaag_ana

    Team Member

    Hi @AustriaXXL! Welcome to the forum!

    1Password is asking to update this Login every time because there is no username stored in this Login item, but it sounds like you are entering it on the website itself. What happens if you add the username to this Login item in 1Password too?

  • edited November 17

    The username is faded out - due to privacy reason when publishing the screenshot...
    It is added already...

  • edited November 17

    Xxx

  • ag_anaag_ana

    Team Member

    @AustriaXXL:

    Got it, thank you for the confirmation! Can you please try creating a new login manually in the browser, and see if this second Login item works out of the box?

    How to save a Login manually in your browser

  • According this procedure I saved the login....

  • Twice I tried it with double creating

  • ag_yaronag_yaron

    Team Member

    Hey @AustriaXXL ,

    In that case, I suggest you simply add this website to 1Password's blacklist, so that it will never ask to save/update a login again on that page:
    1. Open 1Password 7.
    2. Click the "1Password" menu on the top left next to the Apple logo and select "Preferences".
    3. In the preferences window, select the "Browsers" tab at the top.
    4. Input the website's URL in the empty text box there.

    That should prevent 1Password from triggering that save/update prompt on the website.
    Did that help?

  • Hello @ag_yaron ,

    Thank you for the nice hint! Only, no success. I show you 2 screenshots.

    With my stored item named "FinanzOnline" I can log in to the webpage without complaint.
    But 1PW is every time showing the pop up.

    Additionally I have to mention, that this behaviour started with yesterday´s update to
    Version 7.7.

    With the previous version this bug did not exist.

    I wish "I could turn back time....".

  • ag_yaronag_yaron

    Team Member

    Thanks for the followup @AustriaXXL .
    You can revert back to an older version but that's not really a solution (and at times staying behind with an old version is a security risk).

    Can you please try editing the URL you've added in 1Password's settings to the shorter version: https://finanzonline.bmf.gv.at/
    Let me know if that helped.

  • ag_yaronag_yaron

    Team Member

    Disregard my last suggestion. I was able to reproduce it here and it looks like an issue on our side.
    I'll forward it to our developers for further investigation. Thanks for bringing this up!

  • Hi @ag_yaron ,

    I know the better times are ahead of us.....

    The log in mask looks like

    My stored log in item looks like (the credentials are blanked out for security)

    I am logged in, but the pop up is showing

    When I click "Save LogIn" than the saved PIN on my "FinanzOnline" item
    is transferred to the "Password field".
    Unable to use this item again. I have to store it again manually...

    As mentioned before this happens since yesterday (1PW 7.7).

  • ag_yaronag_yaron

    Team Member

    Thanks @AustriaXXL ,

    As I mentioned above, I was able to reproduce it (even if I don't have the extra PIN field) and it seems like a problem on our end, which will be fixed once we figure it out :)

    Thanks again for providing all the info and details - super helpful!

  • You are welcome @ag_yaron

  • ag_yaronag_yaron

    Team Member
    edited November 18

    Hey @AustriaXXL ,

    Can you please try adding this link into the blacklist text box: finanzonline.bmf.gv.at/
    Without the HTTPS at the start, it should work and respect that setting.

    There's another issue on the page that triggers the save prompt because there are two password fields, which we will address in the the future.
    Let me know if that worked for now.

  • Hello @ag_yaron ,

    This was the solution for now - It works and no pop up appears. Time to lean back
    and enjoy the evening....

    Cheers

  • ag_yaronag_yaron

    Team Member

    I'm glad to hear it @AustriaXXL :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file