Cannot Unlock 1Password in Safari (1Password 7.7)

Using the new 1Password 7.7 app and extension, I can't seem to figure out how to unlock from inside Safari. For example, I'll see a UI like this:

but clicking "Unlock 1Password" doesn't do anything. I've tried manually unlocking the vault using the desktop app, but it doesn't seem to make a difference.


1Password Version: 7.7
Extension Version: 7.7
OS Version: 11.0.1
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @cva! Welcome to the forum!

    Can you please try quitting 1Password completely (right-click on 1Password mini in the menu bar at the top right of your screen > Quit 1Password Completely), and then relaunch 1Password? If you now click on the Unlock 1Password button in the inline menu, are you prompted to unlock the app?

  • I have the same problem

  • Before I had a chance to quit 1password completely, I needed to reboot my mac and now the Unlock 1Password button is working again in Safari. I probably should have tried that before making the post ;)

  • ag_anaag_ana

    Team Member

    @kobi97:

    Thank you for letting us know. Have you tried my suggestion, or the suggestion from cva?

  • ag_anaag_ana

    Team Member

    @cva:

    I am glad to hear that you managed to sort things out already, and thank you for sharing the update with us :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file